X
Tap here to go to the mobile version of the site.

Support Forum

I don't want Firefox 4 , stop the upgrade alert

Posted

I tried FF4 , didn' like it and returned to the previous version. Now I keep getting upgrade alerts I don't want as my wife has already accepted them once and I had to reinstall FF3 again.

How do I stop the alerts?

I tried FF4 , didn' like it and returned to the previous version. Now I keep getting upgrade alerts I don't want as my wife has already accepted them once and I had to reinstall FF3 again. How do I stop the alerts?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Winamp Application Detector
  • Default Plug-in
  • Shockwave Flash 10.2 r159
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4080 solutions 30805 answers

Tools > Options > Advanced > Update = un-check Firefox at the top of that set of prefs

Tools > Options > Advanced > Update = un-check Firefox at the top of that set of prefs
muffiemae 0 solutions 2 answers

Helpful Reply

Now I'm being told that if I don't "choose" to upgrade from version 3.6.27, Firefox will automatically upgrade my computer. In other words, FORCE me to upgrade. I tried version 4 but my two favorite addons then didn't work - KeyScrambler and Read it Later. I went back to version 3.6.27. If I am forcibly upgraded, I will switch to another browser, probably Chrome.

Now I'm being told that if I don't "choose" to upgrade from version 3.6.27, Firefox will automatically upgrade my computer. In other words, FORCE me to upgrade. I tried version 4 but my two favorite addons then didn't work - KeyScrambler and Read it Later. I went back to version 3.6.27. If I am forcibly upgraded, I will switch to another browser, probably Chrome.

Modified by muffiemae

Gingerbread Man 403 solutions 1537 answers

You're not forced to upgrade. The method for disabling update checking is right above your post. More detailed information can be found in the Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox article.

That being said,


  • The latest version of KeyScrambler is compatible with the current version of Firefox, as well as the upcoming version.
    http://www.qfxsoftware.com/


You're not forced to upgrade. The method for disabling update checking is right above your post. More detailed information can be found in the [[Options window - Advanced panel]] article. That being said, * In the near future Firefox 3.6.28 will no longer be secure. <br> https://www.mozilla.org/security/known-vulnerabilities/firefox.html * The latest version of KeyScrambler is compatible with the current version of Firefox, as well as the upcoming version. <br> http://www.qfxsoftware.com/ * The latest version of Read It Later is also compatible with the current version of Firefox, as well as the upcoming version. <br> https://addons.mozilla.org/firefox/addon/read-it-later/