X
Tap here to go to the mobile version of the site.

Support Forum

How do I replace Bing search with Google in FF 3.6?

Posted

I have tried the suggestions I found on the help-site, but they don't work. When I look in the about:config and filter with keyword.url, it says that google IS the searchengine, but every time I search for something Bing shows up as searchengine. How the heck can I get Bing out of my FF 3.6?

I have tried the suggestions I found on the help-site, but they don't work. When I look in the about:config and filter with keyword.url, it says that google IS the searchengine, but every time I search for something Bing shows up as searchengine. How the heck can I get Bing out of my FF 3.6?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.3 r181
  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; nb-NO; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13038 solutions 119400 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

* [[Removing the Search Helper Extension and Bing Bar]] ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") In Firefox 4 you can use one of these to start in <u>[[Safe mode]]</u>: * Help > Restart with Add-ons Disabled * Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows) ---- * https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes