Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to open new Tabs

  • 6 replies
  • 21 have this problem
  • 111 views
  • Last reply by DanaShoof

more options

When I click on the plus (+) sign to the top right of the current web page, it does not open a new tab. Can anyone advise me on how to fix this problem? Thanks.

Chosen solution

Disable or uninstall the Ask toolbar extension. It has a known compatibility issue with Firefox.

Read this answer in context 👍 2

All Replies (6)

more options

Chosen Solution

Disable or uninstall the Ask toolbar extension. It has a known compatibility issue with Firefox.

more options

I had done so over a week ago, and also disabled some other things (like the annoying Skype highlighting).I wonder whether what I did then prompted this problem with the tabs. Do you have any other suggestions? Thanks!

more options

Do you get the same result if you double click the Tab Bar itself, to the right of the plus (+) sign?

more options

Nothing happened when I did this.

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

more options

It worked..I thought I had done so already but turns out I had only removed it from the bar below the address. Thanks!