X
Tap here to go to the mobile version of the site.

Support Forum

The link www.hurr-durr.com doesn't close, but keeps on running on the screen disabling me to use Firefox.

Posted

I opened the link www. hurr-durr. com on Facebook. Immidiately a box started to jump around the screen, and Firefox was immobilised. I have removed and downloaded Firefox, but the box keeps on jumping. I have no clue how to get rid of it.

Edited to disable the link - TonyE

I opened the link www. hurr-durr. com on Facebook. Immidiately a box started to jump around the screen, and Firefox was immobilised. I have removed and downloaded Firefox, but the box keeps on jumping. I have no clue how to get rid of it. ''Edited to disable the link - TonyE''

Modified by TonyE

Additional System Details

This happened

Every time Firefox opened

This started when...

I opened the link www.hurr.durr.com

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; Media Center PC 5.0; SLCC1)

More Information

TonyE
  • Moderator
1034 solutions 8840 answers

Helpful Reply

One way to stop it:

  1. Press Control+F4 - this is the keyboard shortcut for closing a tab
  2. Hurr-durr will show an alert box, click OK, a second alert box will appear, select the option to prevent the page from displaying additional alerts, then click OK
One way to stop it: # Press Control+F4 - this is the keyboard shortcut for closing a tab # Hurr-durr will show an alert box, click OK, a second alert box will appear, select the option to prevent the page from displaying additional alerts, then click OK

Helpful Reply

Thank you TonyE! You solved my problem.

Thank you TonyE! You solved my problem.