X
Tap here to go to the mobile version of the site.

Support Forum

how do i copy and paste with firefox 4?my edit button is gone and i dont have right click on my mouse

Posted

i just installed firefox 4 and the edit button up top that has the copy and paste is gone!!! so how do i do this? my mouse doesnt right click for some reason so ....

i just installed firefox 4 and the edit button up top that has the copy and paste is gone!!! so how do i do this? my mouse doesnt right click for some reason so ....

Additional System Details

This happened

Every time Firefox opened

This started when...

when i installed firefox4

Installed Plug-ins

  • Abacast Firefox Plugin
  • Abacast Netscape Plugin
  • Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • npmnqmp 989898989877
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r159
  • iTunes Detector Plug-in
  • GEPlugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) WinTSI 06.11.2009 FBSMTWB

More Information

jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

To restore your menu bar, tap the Alt key or press F10. Then use

View > Toolbars > Menu Bar

That will switch you from the orange Firefox button back to the classic menus.

As for right-click, I don't know why that wouldn't be working.

To restore your menu bar, tap the Alt key or press F10. Then use View > Toolbars > Menu Bar That will switch you from the orange Firefox button back to the classic menus. As for right-click, I don't know why that wouldn't be working.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40430 answers

Also, the browser you posted here with says Firefox 3.5.5, not 4.0. See this:
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

Also, the browser you posted here with says Firefox 3.5.5, not 4.0. See this: <br />https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

You can find the Copy, Paste, and Cut buttons in the Edit menu and the Edit sub menu in the orange Firefox menu.
You can also find them as toolbar buttons in the toolbar palette in the Customize window and drag them on a toolbar.


Open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"


For your right click issue:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See also:

You can find the Copy, Paste, and Cut buttons in the Edit menu and the Edit sub menu in the orange Firefox menu.<br /> You can also find them as toolbar buttons in the toolbar palette in the Customize window and drag them on a toolbar. ---- Open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout" * http://kb.mozillazine.org/Toolbar_customization ----- For your right click issue: Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") See also: * [[Troubleshooting extensions and themes]]