X
Tap here to go to the mobile version of the site.

Support Forum

SSL_ERROR_NO_CYPHER_OVERLAP error

Posted

I am trying access a site but I keep getting a error SSL_ERROR_NO_CYPHER_OVERLAP. It is only specific to one of our mac computers. It is running version 3.6.7 and says that is the latest version.

I am trying access a site but I keep getting a error SSL_ERROR_NO_CYPHER_OVERLAP. It is only specific to one of our mac computers. It is running version 3.6.7 and says that is the latest version.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.1 r102
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159848 answers

Helpful Reply

Can you post a link to that website?

Then we can check which ciphers they support.

Did you disable any ciphers yourself?


You can check the ssl and tls prefs on the about:config page.

If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value.

Use the Filter bar at the top with this regular expression:

  • /security.*ssl|security.*tls/

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

Can you post a link to that website? Then we can check which ciphers they support.<br /> Did you disable any ciphers yourself? ---- You can check the <b>ssl</b> and <b>tls</b> prefs on the about:config page. If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value. Use the Filter bar at the top with this regular expression: *<b>/security.*ssl|security.*tls/</b> To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br />

Question owner

Thanks for the reply! I did not disable any ciphers. I checked the ssl and tls prefs and all were good. The site is really secure and unfortunatley I can not post it on the forums.

Thanks for the reply! I did not disable any ciphers. I checked the ssl and tls prefs and all were good. The site is really secure and unfortunatley I can not post it on the forums.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159848 answers

Did you check which cipher is used on the other computers?

Are the certificates up to date?

Can't you install the latest Firefox 3.6.17 version?


See also:

Did you check which cipher is used on the other computers? Are the certificates up to date? Can't you install the latest Firefox 3.6.17 version? ---- See also: * [[Site Identity Button]]