X
Tap here to go to the mobile version of the site.

Support Forum

Is anyone aware of problems between Firefox 4 and uploading media on Wordpress 3.1.1? I'm getting errors since upgrading to FF 4.

Posted

Getting error message: The uploaded file could not be moved to D:\Inetpub\vhosts\gwfrt.com\httpdocs/wp-content/uploads.

Laptop: IBM ThinkPad.

Hasn't happened before. Started after upgrading to FF4. Using WP 3.1.1.

I'm not a programmer or website whiz--I just maintain this site.

Getting error message: The uploaded file could not be moved to D:\Inetpub\vhosts\gwfrt.com\httpdocs/wp-content/uploads. Laptop: IBM ThinkPad. Hasn't happened before. Started after upgrading to FF4. Using WP 3.1.1. I'm not a programmer or website whiz--I just maintain this site.

Additional System Details

Sites Affected

http://www.gwfrt.com

Installed Plug-ins

  • Office Plugin for Netscape Navigator [Didn't know--I don't use NN and don't see it under programs]
  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 10.2 r153
  • 4.0.60310.0
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

jscher2000
  • Top 10 Contributor
8635 solutions 70623 answers

Helpful Reply

The error message is odd the way it switches from backslashes to forward slashes. That doesn't seem right.

I have a WordPress 3.1.2 installation on a Linux server. In HTML view, I uploaded and inserted a new piece of media (GIF file from the hard drive) using Firefox 4.0.1. No problem. This is with the default theme and no special plugins. I looked briefly at the WordPress forums and didn't see anything useful.

I'm not sure what to suggest next, but I can't help thinking that path name is a problem.

The error message is odd the way it switches from backslashes to forward slashes. That doesn't seem right. I have a WordPress 3.1.2 installation on a Linux server. In HTML view, I uploaded and inserted a new piece of media (GIF file from the hard drive) using Firefox 4.0.1. No problem. This is with the default theme and no special plugins. I looked briefly at the WordPress forums and didn't see anything useful. I'm not sure what to suggest next, but I can't help thinking that path name is a problem.