X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

An error message your current security settings prohibit running Activex controls on this page.

Posted

I am running firefox 4.0.1

Additional System Details

Installed Plug-ins

  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r85
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

Helpful Reply

Firefox doesn't use ActiveX.

https://support.mozilla.com/en-US/kb/ActiveX

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Helpful Reply

Your plugins list includes "IE Tab 2". If you are running the page in IE Tab, then in theory ActiveX could run, but IE Tab is subject to the security restrictions established in IE Internet Options. This includes your "zone" settings for what types of ActiveX controls are permitted to run, and "kill bits" stored in the registry so that web sites cannot use unsafe ActiveX controls. To debug ActiveX issues in detail, you probably should load the page directly in IE where it will be easier to adjust the settings.