X
Tap here to go to the mobile version of the site.

Support Forum

I upgraded to the new version "4" and it will not load any websites..."unable to locate server" is all i get and cannot figure out the problem ....had to delete and go back to an earlier version whichi understand is unsafe...what to do?

Posted
  1. Question

I upgraded to the new version "4" and it will not load any websites..."unable to locate server" is all i get and cannot figure out the problem ....had to delete and go back to an earlier version which i understand is unsafe...what to do?

# Question I upgraded to the new version "4" and it will not load any websites..."unable to locate server" is all i get and cannot figure out the problem ....had to delete and go back to an earlier version which i understand is unsafe...what to do?

Additional System Details

This happened

Every time Firefox opened

This started when...

I upgraded to 4

Installed Plug-ins

  • np-mswmp
  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.9.2.0
  • Heppkat Communicator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.2 r159
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • Office Live Update v1.3
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows
  • SmileyCentral Plugin Stub for 32-bit Windows

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40435 answers

That was probably caused by your Firewall blocking the newly installed version of Firefox.

No known security issues with Firefox 3.6.17, which was just released this past week.

That was probably caused by your Firewall blocking the newly installed version of Firefox. No known security issues with Firefox 3.6.17, which was just released this past week.