X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

I suddenly have a talking window when watching a videao even - how to cut out ?

Posted

How to turn off the Firefox talking voice that keep telling me about the "new Firefox Window" and every move and click I'm making. I've not been able to figure out how to silence the voice.

How to turn off the Firefox talking voice that keep telling me about the "new Firefox Window" and every move and click I'm making. I've not been able to figure out how to silence the voice.

Chosen solution

This is an operating system feature called VoiceOver. The keyboard shortcut Command+F5 turns this feature on/off.

Alternatively in the Apple menu select System Preferences, then click Universal Access. Select the Seeing tab and you should see a setting to turn off VoiceOver.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • iPhoto6
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 GTB7.1

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

Chosen Solution

This is an operating system feature called VoiceOver. The keyboard shortcut Command+F5 turns this feature on/off.

Alternatively in the Apple menu select System Preferences, then click Universal Access. Select the Seeing tab and you should see a setting to turn off VoiceOver.

This is an operating system feature called VoiceOver. The keyboard shortcut Command+F5 turns this feature on/off. Alternatively in the Apple menu select System Preferences, then click Universal Access. Select the Seeing tab and you should see a setting to turn off VoiceOver.