Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

two title bars

  • 10 replies
  • 21 have this problem
  • 206 views
  • Last reply by ori999

more options

my FF4 opens up with two title bars and one of them cannot be closed. http://www.imgur.com/JrZS8

The lower title bar cannot be closed, the close button does not respond.

When launch FF it does not restore old session. Instead, it opens multiple windows with double title bars. I reinstalled and it did not help.

All Replies (10)

more options

Do you have the Firebug add-on? Some versions of that add-on caused 2 title bars to appear. If you have Firebug try updating to the latest version.

If you do not have Firebug, check to see if another add-on is causing this. For details of how to do that see https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Modified by TonyE

more options

I uninstalled firebug some days ago but it made no difference.

sorry, but I have better things to do than going thru troubleshooting steps. FF3 never worked well for me because of those insane memory leaks, looks like FF4 is a step backwards.

more options

I had this problem, but I found it to be the Google Toolbar plugin. That is now disabled, and all is working great again.

more options

firefox is the problem, not google toolbar. I went back to IE on that computer and everything works great, no more memory leaks, speed issues, crashes, double windows.

FF used to be the best browser at one point, but this is history.

more options

I have this problem too, and do not have Firebug installed. It only happens when I open a second window. On the second window, the link for add-ons doesn't work. There is definitely a serious problem with Firefox 4. Chrome, IE or Opera are starting to look like attractive alternatives.

more options

yeah, I switched to IE and I am not looking back. On I am only missing a working addblock, that is all.

more options

Phew - I found by disabling Babelfish, most of my problems went away. Mystery - I also had to disable Roboform Toolbar 7.2.5, but find that Roboform still works! I am now a happy bunny and delighted to be back using FF again.

more options

hmm, I also have roboform, I will try to disable it

more options

I spent ages debugging this issue and found that the following addons caused issues for me....

XMarks 4.0.2 Firebug 1.8.3

By the way, Roboform (7.4.1) was fine.

I have disabled them for now and all good. Will try updating and googleing further from now.

more options

Was firebug for me, even though I'm using the newest version (1.8.4), released early November 2011. maybe they re-introduced the problem. Grrrr. What a big hassle. Looks like the built-in FF web developer tools have come a long way and Firebug is going to get the boot (too memory intensive anyhow)

Modified by ori999