X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do i make the page fit my screen

Posted

my page is wider then my screen....when i try to play games on pogo i can't because half of the games is missing

Additional System Details

This happened

Every time Firefox opened

This started when...

i installed firefox

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • eMusic DLM 4.1.3.2
  • Free Realms Installer
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.0 r42
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • WildTangent Games App Presence Detector
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Question owner

when i go to pogo games the rooms are too big and i can't play them cuz have of it is missing i tried the above solution but it does not work when you go to the rooms can someone help me....i'll have to uninstall it and reinstall jave

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

It is possible that the screen is too wide or too high.
Open the system menu via Alt+Space and see if you can resize that window.
If that works then close Firefox to save that setting.

See also:


Window sizes and positions are stored in localstore.rdf in the Profile Folder.

See:

littlebuzzon 0 solutions 9 answers

Helpful Reply

If you got Windows 7, click start, control panel, display (make sure it's set to smaller (default), go to upper left click adjust resolution, advance settings, list all modes and then move up to the next higher resolution that's set for your computer. This solved my problem.