X
Tap here to go to the mobile version of the site.

Support Forum

My cursor isn't working on Firefox so I can't scroll down - I must manually hold vertical bar to move page - I've already tried troubleshooting - helped temporarily, but still problem now - cursor otherwise works on other servers

Posted

My cursor isn't working on Firefox, so I can't scroll down - I must manually hold the vertical bar to move page.

My cursor isn't working on Firefox, so I can't scroll down - I must manually hold the vertical bar to move page.

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox wanted to update

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_15 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET4.0C)

More Information

I've already have used troubleshooting and changed things to 0, 1 and false/true - still isn't working - this stopped working just as there were some add-ons this a.m. - also, the scroll-down is working with other servers, so it definitely is Firefox - any suggestions?

cor-el
  • Top 10 Contributor
  • Moderator
12117 solutions 112638 answers

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

See also:

You may have switched on [http://kb.mozillazine.org/accessibility.browsewithcaret caret browsing]. You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off. * Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages" See also: * http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works
Isonya 0 solutions 1 answers

I've tried but not working scrolling.

I've tried but not working scrolling.
cpt.sam 0 solutions 2 answers

I have had this nagging problem several times. Each time more frustrating than the last. PDF's. If you have a .pdf page open in Firefox (as often happens when looking at brochures and whatnot from websites) the mousepad side scroll function will not work. Plugging in an external usb device works just fine, making the situation that much more aggravating. Simply close any windows or tabs from Firefox that are displaying .pdf's, and the blood pressure "should" return to normal values. If your blood pressure doesn't return to a satisfactory value, see your family doctor. He'll probably ensure your continued trust in Firefox is still better than any experience with explor.er.

I have had this nagging problem several times. Each time more frustrating than the last. '''PDF''''s. If you have a .pdf page open in Firefox (as often happens when looking at brochures and whatnot from websites) the mousepad side scroll function will not work. Plugging in an external usb device works just fine, making the situation that much more aggravating. Simply close any windows or tabs from Firefox that are displaying .pdf's, and the blood pressure "should" return to normal values. If your blood pressure doesn't return to a satisfactory value, see your family doctor. He'll probably ensure your continued trust in Firefox is still better than any experience with explor.er.
cpt.sam 0 solutions 2 answers

See below statement concerning .pdf's

See below statement concerning .pdf's
jeremyhall 0 solutions 2 answers

F7 works perfectly ! Thank you, great advice !

F7 works perfectly ! Thank you, great advice !
jeremyhall 0 solutions 2 answers

Thank you ! F7 did the trick !

Thank you ! F7 did the trick !