Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does the window flash upon highlighting a link?

  • 18 replies
  • 5 have this problem
  • 7 views
  • Last reply by havaack

more options

I spend a good amount of my time in half-window for firefox (Windows 7) There is flashing on the sides of the window (glass) whenever I highlight a link. That is a poor description. See the change in the pictures not hovering over a link http://img.photobucket.com/albums/v494/havaack/1.png hovering over a link http://img.photobucket.com/albums/v494/havaack/2.png

This may be a very small change, but when scrolling through many links it makes me feel as if there is another window behind my firefox that is requiring my attention.

Is there a way to disable this feature, maybe through the about: page? I don't think it's any of my add-ons as it still occurs when I disable them (but not in safe mode)

All Replies (18)

more options

Try starting Firefox in Troubleshoot Firefox issues using Safe Mode. If the problem disappears when you do that, then one of your add-ons is the culprit.

more options

When I run firefox not in safe mode but manually disable all of my add-ons (stumbleupon, adblock plus, java) it still does it. It's not any add-on I installed, even if it doesn't happen in safe mode. Thanks!

more options

Can you go to Tools | Add-ons and then to the Plugins menu and disable the two NVIDIA 3D plugins you have installed and then go to wherever on the Web where the problem usually occurs.

Starting in Safe Mode doesn't disable plugins, only extensions, so we need to eliminate the above from the equation first I think.

Did you install Ghostery as an add-on by any chance? I was getting odd flashing effects on my own system while I had that installed and eventually removed it.

more options

Thanks. I do not have ghostery. I disabled the nvidia plugins and it still exists

I think it's a feature of firefox.. they go to the "link" location whenever it's loading a page..

more options

Try doing this: in the location bar, type: about:config and hit Enter.

In the filter at the top, type: browser.blink_allowed to isolate that particular setting and then double click it to change it to "False".

Then close the tab and see if it makes any difference when you go to a site.

more options

I thought that might work, but no luck on that. Still doing the.. blinking thing

more options

It might be caused by the Persona or theme you're using. Some of the Personas are animated and flash intermittently deliberately.

You could try installing a different one to see if it makes any difference.

By the way, what's that red line I can see in your screenshots?

more options

I haven't installed any personas. I tried a theme but then removed it. The red line is pointing to what I've been referring to as "flashing" or "moving"

This is just standard FF4 on a fresh install of W7

more options

OK, so you have Aero enabled and I'm seeing your desktop picture behind the browser then.

The odd thing is though that your installation has the old style Firefox logo top left. On Windows 7 installations, that's supposed to be an oblong bar with an arrow on the right hand side of it. The new layout is supposed to look like this: Firefox logo

Can you try this please. Go to Tools | Options | Advanced and in the General tab, remove the checkmark from "Use Hardware Acceleration When Available" and then click OK.

more options

I appreciate the input. I did what you suggested and there's no change. You mention that my firefox doesn't look like FF4, should I do a remove and reinstall. Am I really the only one that has this "feature" with the side bars blinking? I figured it was just a FF4 change. The theme I installed earlier was a theme that made it look like FF3, I've since completely removed it, but maybe that made the change?

more options

What was the theme called? Do you remember?

more options
more options

The only thing I see there is that some users have a problem with scrolling with it installed.

You could try creating a new Profile maybe: Make a new Profile

more options

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

sorry I've been MIA. Anyway I did a new format, installed FF4 and made no tweaks at all. It still has the side blinking things when in half-screen, so it's a default setting

more options

disabling hardware acceleration did not stop it from occurring it does not occur while in safe mode though, even prior to making any changes. What is this feature?

more options

Did you try using the default theme (Tools > Add-ons > Appearance/Themes) ?

more options

this is a brand new install, no themes have been installed. no add-ons installed. not even ad block plus. This is entirely 100% default FF4 in W7