X
Tap here to go to the mobile version of the site.

Support Forum

The import option is greyed out, how do i imort my bookmarks from Safari

Posted

I've had FF on my computer for awhile, just recently I d/l'ed FF4. I would like to import my Safari bookmarks. However the "import" option, under the file menu is greyed out. How can I import my bookmarks.

I've had FF on my computer for awhile, just recently I d/l'ed FF4. I would like to import my Safari bookmarks. However the "import" option, under the file menu is greyed out. How can I import my bookmarks.

Additional System Details

Installed Plug-ins

  • Lala Download plug-in
  • iPhoto6
  • Loki Plugin v.3.1.0.05
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.60129.0
  • Version 1.9.2.1599
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.3 d180

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12496 solutions 115302 answers

Helpful Reply

This can happen if you run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode.

  • You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Firefox > Preferences > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"
This can happen if you run Firefox in (permanent) [[Private Browsing]] mode. * You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History" * To see all History and Cookie settings, choose: Firefox > Preferences > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Uncheck: [ ] "Automatically start Firefox in a private browsing session"

Question owner

Thank you very much. While I'm very happy with Safari, I would like to explore Fire Fox, and the lack of the ability to import my bookmarks was very confusing. Thanks again for your help.

Thank you very much. While I'm very happy with Safari, I would like to explore Fire Fox, and the lack of the ability to import my bookmarks was very confusing. Thanks again for your help.
the-edmeister
  • Top 10 Contributor
  • Moderator
3977 solutions 29932 answers

Helpful Reply

If that answer solved your support issue, please click the Helpful button next to the answer that solved your Firefox support issue, when you are logged in, so this thread gets marked as Solved.

If that answer solved your support issue, please click the '''Helpful''' button next to the answer that solved your Firefox support issue, '''''when you are logged in''''', so this thread gets marked as '''Solved'''.
alogbe 0 solutions 1 answers

It worked for me too. Thanks.

It worked for me too. Thanks.