X
Tap here to go to the mobile version of the site.

Support Forum

Autofill/drop down boxes, going blank on latest version

Posted

when typing in an address it begins to create an autofill box which flashes then goes blank.. just leaving the outline of the box. When I mouse over the box it fills or shows up for a couple seconds before disappearing again. There is a similar problem when I click on the "firefox" tab to access tools, edit, history, etc. It form a drop down box which disappears close to immediately after forming. The difference with this vs. the autofill is that when I mouse over this box it stays and does not disappear after a few seconds.

when typing in an address it begins to create an autofill box which flashes then goes blank.. just leaving the outline of the box. When I mouse over the box it fills or shows up for a couple seconds before disappearing again. There is a similar problem when I click on the "firefox" tab to access tools, edit, history, etc. It form a drop down box which disappears close to immediately after forming. The difference with this vs. the autofill is that when I mouse over this box it stays and does not disappear after a few seconds.

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded the latest version 4.0

Installed Plug-ins

Adobe Acrobat 8.2.6.262, downloadUpdater 1.1.0.2.downloadUpdater2 1.3.0.0, Google Earth Plugin 1.9.2.0, Google Talk Plugin 1.9.2.0, Google Talk Plugin Accelerator 0.1.43.5, Google Update 1.2.183.39, Google Updater 2.4.1536.6592, iTunes Application Detector 1.0.1.1, Java Deployment Toolkit 6.0.230.5 6.0.230.5, Java (TM) Platform SE 6 U23 6.0.230.5, Microsoft Windows Media Player Firefox Plugin 1.0.0.8, QuickTime Plug-in 7.6.9 7.6.9.0, RealJukebox NS Plugin 12.0.1.609, RealNetworks Rhapsody Player Engine 1.0.2.603, Real Player Version Plugin 12.0.1.609, RealPlayer (tm) G2 LIveConnect-Enabled Plug-In (32-bit) 12.0.1.609, Real Player(tm) HTML5VideoShim Plug-In (32-bit) 12.0.1.609, shockwave Flash 10.2.152.26, Shockwave for Director 11.5.9.615, Silverlight Plug-In 4.0.60129.0, Winamp Application Detector 5.6.1.3133, Windows Presentation Foundation 3.5.30729.1

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; BTRS28059; GTB6.6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; MSSDMC1.3.1020.3)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12767 solutions 117306 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes).

  • Don't make any changes on the Safe mode start window.

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

See also:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. In Firefox 4 [http://kb.mozillazine.org/Safe_mode Safe mode] disables extensions and disables hardware acceleration. * Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" ---- See also: * [[Troubleshooting extensions and themes]] If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

worked like a charm! thnx!

worked like a charm! thnx!
cor-el
  • Top 10 Contributor
  • Moderator
12767 solutions 117306 answers

You're welcome

You're welcome
ieales 0 solutions 3 answers

w7 x64 problem occurred about 2 weeks ago on FF 9.0.1 still there on FF 10.0

running a 2nd instance of FF and closing the 1st seems to solve.

killing all Add Ons had no effect

w7 x64 problem occurred about 2 weeks ago on FF 9.0.1 still there on FF 10.0 running a 2nd instance of FF and closing the 1st seems to solve. killing all Add Ons had no effect
ieales 0 solutions 3 answers

Problem appears related to multiple monitors. Problem does not exist on 1st and 3rd monitors.

Problem appears related to multiple monitors. Problem does not exist on 1st and 3rd monitors.
cor-el
  • Top 10 Contributor
  • Moderator
12767 solutions 117306 answers

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" If disabling hardware acceleration works then check if there is an update available for your graphics display driver. *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers