X
Tap here to go to the mobile version of the site.

Support Forum

do not have the option "organize bookmarks"

Posted

I'm trying to export my Firefox bookmarks to Opera and do not have the option "Organize Bookmarks" on the bookmark menu.

I'm trying to export my Firefox bookmarks to Opera and do not have the option "Organize Bookmarks" on the bookmark menu.

Additional System Details

This happened

Every time Firefox opened

This started when...

not sure when it begin

Installed Plug-ins

  • Zylom Plugin
  • Pando Web Installer
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • 4.0.60129.0
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

You should be able to access it by using the keyboard shortcut Control+Shift+B

Have you installed Firefox 4? If you have it has been renamed to "Show All Bookmarks"

If you have installed Firefox 4, you need to reset your user agent string as it is reporting you have Firefox 3.5.6. To do that do this:

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference general.useragent.override, right-click on it and choose Reset
You should be able to access it by using the keyboard shortcut Control+Shift+B Have you installed Firefox 4? If you have it has been renamed to "Show All Bookmarks" If you have installed Firefox 4, you need to reset your user agent string as it is reporting you have Firefox 3.5.6. To do that do this: # Type '''about:config''' into the location bar and press enter # Accept the warning message that appears, you will be taken to a list of preferences # Locate the preference '''general.useragent.override''', right-click on it and choose '''Reset'''