X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The requested URL /ap_index was not found on this server.

Posted

The requested URL /ap_index was not found on this server. How do I have firefox allow this website?

Additional System Details

Sites Affected

http://The requested URL /ap_index was not found on this server. mail.coldwellbanker.com

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Unity Player 2.6.1f3
  • Java Plug-in 1.6.0_12 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.5
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

More Information

woodturner 0 solutions 1 answers

Helpful Reply

First try clearing your cookies. Go to ->Options ->Options ->Privacy ->"Clear your recent history" ->Select "Everything" from the time range. ->then "Clear Now"

If that doesn't work, try this. ->Options ->Options ->Advanced ->"Network" tab ->Under "Connection" hit the "Settings" button. ->select "No proxy" and hit "OK" ->Restart Firefox

Hope that helps.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Try clearing the cache as well.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"