X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Warning: Unresponsive script ie: Script: resource//gre/components/nsHandlerService.js:936 How do I get rid of this warning?

Posted

The above script warning keeps appearing. It says a script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see id the script will complete. Starting up takes a very long time, then the page freezes up, then I get "not responding". It would work it self out eventually. I updated to the newest Firefox 4.0, hoping to fix it, but did not. Yahoo is now not loading correctly. Sometimes I can not get into my mail or contacts list. I have a HP Pavilion laptop with vista. Something is not compatible. Updated to new System Mechanic program to see if I had a bad start up item, but didn't. I run Trend Micro Internet Security but plan to change to another program soon. Thanks for your help.

Additional System Details

This happened

A few times a week

This started when...

Month ago or so.

Installed Plug-ins

  • npdnu
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r153
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.50917.0
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

rstevens 0 solutions 1 answers

Helpful Reply

I checked the Add-on Extensions and noticed there were two Java Console extensions installed, 6.0.18 and 6.0.21 . I disabled the 6.0.18 version and this appears to have solved the problem.

Ashok Ganguly 0 solutions 1 answers

Helpful Reply

I had the same problem. Following up on rstevens' comment, I found two Java Console Extensions- Java Console 6.0.24 and 6.0.25. I disabled version 6.0.24, and subsequently disabled the Java Quickstarter 1.0, and Firefox was back to its normal, speedy self :). Btw, I use FF 4.01.1. Thanks jstevens!

Removing the damn older Java Consoles from the Add-ons

I finally realised how to completely remove the older Java Console versions from even appearing on the add-ons page. One needs to right click on the Firefox shortcut, and choose the option "run as" - and then sign in as the computer administrator. Once you sign on and open the add-ons page, you can then 'remove' the older versions of the Java Consoles.