X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I am getting the following message: The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. it is for the www. me.com/mail/ What can I do?

Posted

I had to update my system recently and this is the only site I cant get to work www.me.com/mail/ so what can I do? my computer is a mac powerpc G5 and I have mac os X 10.5.8 can you help me out?

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Java Plug-In 2 for NPAPI Browsers
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1.1
  • Adobe SVG Viewer v3.0 for Macintosh

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You should update to the latest Firefox 3.5.17 version or to Firefox 3.6.16
Firefox 4.0 won't run on your PowerPC system.

Firefox 4 requires at least OS X 10.5 and an Intel Mac.

For Mac OS X 10.4.11 or Mac OS X 10.5.8 you can look at:

Firefox 3.6.x can be found here: