Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need to set the zoom level at 100% so the drop downs on my work site will work. How do I set this?

  • 3 replies
  • 21 have this problem
  • 8874 views
  • Last reply by cor-el

more options

I go to a web site to turn in my work hours. This site has drop downs to select information. These drop downs will not work. I called the company I work for and they said that the zoom level needs to be set at 100% on Firefox for these to work. I need to know what I have to do to set this. There system uses Adobe Reader, I have the 9.0 version on my computer.

All Replies (3)

more options

View menu => Zoom => Reset (or Ctrl-0 [zero] ) - but I doubt that's the problem. Eg. zoom in or out on this page and menus work fine. Could be Adobe versions are out of sync.

Modified by Andrew Snowball

more options

Do I need to be on the website I'm having trouble with to do this and where do I find the view menu?

more options
  • You see the orange (on Linux gray) Firefox button if the Menu Bar is hidden (View > Toolbars > Customize or right-click a toolbar).
  • If you need to access the hidden Menu bar then press F10 or hold down the Alt key to make the Menu Bar appear temporarily.