Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I get beyond the installation error point 1336 that occurs, after I installed Firefox 3.6.16, when I try to install the latest version update to Adobe Reader?

  • No replies
  • 36 have this problem
  • 1 view
more options

After installing Firefox 3.6.16, I received an Adobe Reader update alert that there was an update available. I downloaded the update and then began the installation. During the installation, I received the following alert: "Error 1336. There was an error creating a temporary file that is needed to complete this installation. Folder: C:\Program Files \Mozilla Firefox\plugins\. System error code: 5." This prevents me from installing the update -- at every attempt! Is there a user friendly solution?

After installing Firefox 3.6.16, I received an Adobe Reader update alert that there was an update available. I downloaded the update and then began the installation. During the installation, I received the following alert: "Error 1336. There was an error creating a temporary file that is needed to complete this installation. Folder: C:\Program Files \Mozilla Firefox\plugins\. System error code: 5." This prevents me from installing the update -- at every attempt! Is there a user friendly solution?