Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I upgraded to 4.0, but I don't have a Firefox button at the top of my browser, I have the standard links (File, Edit, etc.)

  • 1 reply
  • 14 have this problem
  • 2 views
  • Last reply by TonyE

more options

After I upgraded to 4.0, I expected to see the new Firefox button on top of the browser; it simply isn't there and I can't figure out why.

Chosen solution

To get new UI you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.

Read this answer in context 👍 5

All Replies (1)

more options

Chosen Solution

To get new UI you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.