X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I've got this white bar at the bottom of the screen.

Posted

It's just a white space and there is nothing I can do with it... The blank space wasn't there on Beta or Release Candidate.

My screen is 23" and the white bar is about 3 centimeters high.

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox 4.0 started.

Installed Plug-ins

  • Logitech Device Detection
  • Winamp Application Detector
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60129.0
  • Office Live Update v1.5
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

Do you have the Add-ons bar on display?

Firefox -> Options -> Add-on Bar or View -> Toolbars -> Add-on Bar

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

dstrout 0 solutions 1 answers

Helpful Reply

I believe it is some kind of "residue" from the addon bar, because if you show the bar and then hide it again the white space disappears. Annoying, but all you have to do is press Ctrl, hold it, and press / twice.