X
Tap here to go to the mobile version of the site.

Support Forum

roboform 7 does not work with new firefox 4

Posted

I use Roboform Pro version 7.1.5. I installed the new release of Firefox 4. Roboform will not fill in login information.

I use Roboform Pro version 7.1.5. I installed the new release of Firefox 4. Roboform will not fill in login information.

Additional System Details

Installed Plug-ins

  • 2.0.0048.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.2 r153
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Roboform 7 works with Internet Explorer.

Ryan 20 solutions 231 answers

In this case you will have to contact Roboform Support as Mozilla does develop or maintain the Roboform Pro Application.

In this case you will have to contact Roboform Support as Mozilla does develop or maintain the Roboform Pro Application.

Question owner

Thanks weather15 I'll try to get help from Roboform.

Thanks weather15 I'll try to get help from Roboform.
theoriginal 0 solutions 1 answers

Open Roboform options, firefox, and check the Attach Roboform even if no adapter installed. The Roboform tool bar will show up in Firefox.

Open Roboform options, firefox, and check the Attach Roboform even if no adapter installed. The Roboform tool bar will show up in Firefox.
rick180 0 solutions 1 answers

Helpful Reply

I had RoboForm 7.1.6 installed with Firefox 3. I upgraded to Firefox 4, but the RoboForm toolbar did not work, ie no Logins, Bookmarks etc on the toolbar, so no chance of filling in any fields like I used to. Flock etc still worked. Tried the suggestion on here about going into Options, but that didn't work. I solved my problem by installing a newer version of RoboForm (I installed 7.2.8), asks you to reboot for reasons only known to RoboForm & then it all worked in FF4. Hope that helps someone.

I had RoboForm 7.1.6 installed with Firefox 3. I upgraded to Firefox 4, but the RoboForm toolbar did not work, ie no Logins, Bookmarks etc on the toolbar, so no chance of filling in any fields like I used to. Flock etc still worked. Tried the suggestion on here about going into Options, but that didn't work. I solved my problem by installing a newer version of RoboForm (I installed 7.2.8), asks you to reboot for reasons only known to RoboForm & then it all worked in FF4. Hope that helps someone.

Modified by rick180

mpampine 0 solutions 3 answers

I couldn't get the options button to work...clicked on it and the top of screen blinked..nothing saying allow pop up. Suggestions

I couldn't get the options button to work...clicked on it and the top of screen blinked..nothing saying allow pop up. Suggestions
WhiteFox 0 solutions 7 answers

Helpful Reply

If RF7 works with FF3.x, then we have a problem with FF4.x which needs to be fixed. We have already confirmed that RF6.x will not work with FF4. As I stated before, the RF7 and RF72GO product has a totally different cartoon GUI and a lot of missing features. If you loved version 6.x you will hate version 7.

If RF7 works with FF3.x, then we have a problem with FF4.x which needs to be fixed. We have already confirmed that RF6.x will not work with FF4. As I stated before, the RF7 and RF72GO product has a totally different cartoon GUI and a lot of missing features. If you loved version 6.x you will hate version 7.
fireferforum 0 solutions 4 answers

It's true what WhiteFox says. Besides all we disappointed buyers of Roboform 6 version can't use other Firefox than 3.5 it's a real shame since they promised lifetime upgrades.

Look forward for new workarounds or hacks to keep using Roboform 6 in Firefox 7 or higher.

Since SieberSystems spoiled the only known this far.

It's true what WhiteFox says. Besides all we disappointed buyers of Roboform 6 version can't use other Firefox than 3.5 it's a real shame since they promised lifetime upgrades. '''Look forward for new workarounds or hacks to keep using Roboform 6 in Firefox 7 or higher.''' Since SieberSystems spoiled the only known this far.