X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I fix a "HTTP Status 400 - Invalid path /authenticate was requested" error message?

Posted

I recently changed my password for A.K.O. "us.army.mil" after you enter user name and password you have to answer 3 security. After I get that done I get "HTTP Status 400 - Invalid path /authenticate was requested". I can log in from another laptop that does not use Firefox. I can also use Explorer to log-in. I was told it was a browser problem and needed to change some settings. However I'm not sure what settings or where I need to go to change them.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • DBsign Web Signer Plugin
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • IBM® Lotus Forms(tm) Viewer Scriptable Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60129.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
JohnPK 0 solutions 1 answers

I have been using FireFox for a years and I have never had an issue loging into my AKO account until now. I am having the exact same issue as "WMC_matt". The reply form "cor-el" did not help me. I have to be able to login and I would hate to have to use another browser. pls fix.

John