X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I want to change out of safe reading mode, where is this "Trust Manager"?

Posted

I am reading a pdf online and I want to follow an embedded link, but I get a security block telling me "In safe reading mode, this document does not allow connection to: http://www.sandiego.gov.development-services/ industr/pdf/infobulletin/ib500.pdf

If you want to enable this function, please check the Trust Manager preferences to change out of safe reading mode."

I looked through every menu item in the tool bar and couldn't find the Trust Manager.

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • npDTVPlugin
  • GEPlugin
  • Picasa plugin
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729)

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

Helpful Reply

That is not a Firefox setting, it is a setting in Foxit. See http://techdows.com/2010/06/how-to-enabledisable-safety-reading-mode-in-foxit-reader.html

Question owner

That lifted the security block. Now I just get an alert asking if I trust this website each time I try to open a form. Can I tell it anything from this website, or even just this page is okay, so I don't have to tell it 20 times if I need 20 forms? I know in i.e. I would put a site on my trusted list and it would still give me a pop-up every time. It can get very tedious when you have to download a lot of forms.

JONVIL 0 solutions 1 answers

Helpful Reply

Yep, it was Foxit. Found that I needed t0 re-boot for change to be effective