X
Tap here to go to the mobile version of the site.

Support Forum

How do I remove the horizontal scrollbar?

Posted

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I did a system restore thinking it was something with the computer and went back to the browser version before that and it still had the new horizontal scrollbar. When I opened Firefox this morning it automatically upgraded back to 3.6.15 and it still does it, most notably on Facebook and Yahoo but on other sites too.

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I did a system restore thinking it was something with the computer and went back to the browser version before that and it still had the new horizontal scrollbar. When I opened Firefox this morning it automatically upgraded back to 3.6.15 and it still does it, most notably on Facebook and Yahoo but on other sites too.

Additional System Details

This happened

Every time Firefox opened

This started when...

A few days ago

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 (BT-flyers) Firefox/3.5.4

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Reset the page zoom on pages that cause problems: <b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) * http://kb.mozillazine.org/Zoom_text_of_web_pages