X
Tap here to go to the mobile version of the site.

Support Forum

How do i change firefox rc4's default search engine? i want google but it has yahoo

Posted

how do i change my default search engine (keyword search engine) to google? when i installed ff4rc it changed to yahoo but i dont want that.

I looked in the normal help files but what was there didn't work.

how do i change my default search engine (keyword search engine) to google? when i installed ff4rc it changed to yahoo but i dont want that. I looked in the normal help files but what was there didn't work.

Chosen solution

Additional System Details

This happened

Every time Firefox opened

This started when...

i installed ff4rc

Installed Plug-ins

  • Zylom Plugin
  • Pando Web Installer
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • NPWLPG
  • Nexon Game Controller

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Jamie100297 1 solutions 2 answers

For my computer it was my D-Link router. Follow this link http://www.hacksparrow.com/dlinksearch-hijacks-browser-disable-dlinksearch-com-search.html

For my computer it was my D-Link router. Follow this link http://www.hacksparrow.com/dlinksearch-hijacks-browser-disable-dlinksearch-com-search.html
techispot 0 solutions 1 answers

I have find the solution for this problem at : http://www.techispot.com/tips-and-tricks/change-search-engine-of-firefox

I have find the solution for this problem at : [http://www.techispot.com/tips-and-tricks/change-search-engine-of-firefox http://www.techispot.com/tips-and-tricks/change-search-engine-of-firefox]
Shree 0 solutions 1 answers

This is amazing. Thanks.

This is amazing. Thanks.
movalian 0 solutions 1 answers

Many thanks I have been trying to do this for weeks, had to change two lines old search was "my search" that downloaded when I downloaded another web page thanks again and so simple to do.

Many thanks I have been trying to do this for weeks, had to change two lines old search was "my search" that downloaded when I downloaded another web page thanks again and so simple to do.

Modified by movalian

andrew ammerlaan 1 solutions 5 answers

firefox uses yahoo as search engine on about:home i would like to change this to google i tried everything posted here but nothing works plese help

firefox does use google in the address bar i use an add-onn for this named instant fox

firefox uses yahoo as search engine on about:home i would like to change this to google i tried everything posted here but nothing works plese help firefox does use google in the address bar i use an add-onn for this named instant fox
andrew ammerlaan 1 solutions 5 answers

i downloaded firefox beta and now the search engine is google

i downloaded firefox beta and now the search engine is google
firstname 0 solutions 1 answers

I am having the best reply. Firstly i was also having this problem. Now you get rid of all this mess (i feel)........

1. Type 'about:config' in the address bar

2. Press enter/return key

3. Click on 'I'll be careful, I promise!'

4. type 'browser.search.defaultthis.engineName'

5. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q='

6.type 'browser.search.defaulturl'

7. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q='

8. type 'browser.search.defaultenginename'

9. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q='

10. type 'browser.search.selectedEngine'

11. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q='

12. After doing all this restart firefox and get rid of the problem

sit back and enjoy dude :)

I am having the best reply. Firstly i was also having this problem. Now you get rid of all this mess (i feel)........ 1. Type 'about:config' in the address bar 2. Press enter/return key 3. Click on 'I'll be careful, I promise!' 4. type 'browser.search.defaultthis.engineName' 5. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=' 6.type 'browser.search.defaulturl' 7. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=' 8. type 'browser.search.defaultenginename' 9. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=' 10. type 'browser.search.selectedEngine' 11. change/modify the value to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=' 12. After doing all this restart firefox and get rid of the problem sit back and enjoy dude :)
Rajeev.iitkgp 0 solutions 1 answers

hi... try this. go to the url bar type about:config and accept "i ll be careful-i promise". look for keyword.url . double click on keyword.url . copy this link http://www.google.co.in/search?&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a&q= and paste it into it... it will change your search engine to google.. thanks.

hi... try this. go to the url bar type about:config and accept "i ll be careful-i promise". look for keyword.url . double click on keyword.url . copy this link http://www.google.co.in/search?&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a&q= and paste it into it... it will change your search engine to google.. thanks.
dannyburnsred 0 solutions 1 answers
This post will tell you how: http://www.groovypost.com/howto/change-firefox-4-address-bar-search-engine-provider/
timbuck 0 solutions 1 answers

To stop the address bar changing from Google to Yahoo disable the McAfee site adviser the site adviser has away of changing the default search engine.

To stop the address bar changing from Google to Yahoo disable the McAfee site adviser the site adviser has away of changing the default search engine.
henalijino 0 solutions 1 answers

This link has simple method to add google as default search engine in ie. [http://ajoeblk.blogspot.in/2012/06/how-to-set-google-as-default-search....]

This link has simple method to add google as default search engine in ie. [[http://ajoeblk.blogspot.in/2012/06/how-to-set-google-as-default-search.html]]