Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot play video on Youtube, but I do get audio; don't have this problem with other websites

  • 11 replies
  • 263 have this problem
  • 21 views
  • Last reply by jakeguru

more options

Window xp high speed internet connection running firefox 3.6.15. shockwave flash is up to date 10.2.152.32

when on youtube, the video does not play. just a black screen, though the progress bar at the bottom seems to duplicate itself. I DO GET AUDIO. I do not seem to be having this problem on other websites.

doesn't crash, don't see any error messages.

Modified by helenehhh

Chosen solution

It may be sufficient to only turn off the hardware acceleration in the Flash player.

See Flash videos won't play full screen

Flash "Display settings" window:

Read this answer in context 👍 9

All Replies (11)

more options

Thanks to those at techguy.org, I found the solution. I turned off hardware acceleration. Here is the complete thread:

http://forums.techguy.org/all-other-software/981417-solved-cant-watch-youtube-videos.html

Here are the instructions to turn off hardware acceleration: http://www.deskshare.com/resources/articles/dmc_turnoffhardwareacceleration.aspx

more options

Chosen Solution

It may be sufficient to only turn off the hardware acceleration in the Flash player.

See Flash videos won't play full screen

Flash "Display settings" window:

more options

thank you!

more options

Thank you. I was also having this issue and it got annoying. I didn't know hardware acceleration had anything to do with it. Once again, thanks!

more options

Thanx. This did the trick

more options

I tried turning off hardware acceleration. It does not work. Does anyone have any other suggestions?

Thanks in advance, Mike

more options

Adobe has a 10.2.152.35 which was changed to address some Youtube + fullscreen issues which may fix this.

more options

@cww:

Adobe has a 10.2.152.35 which was changed to address some Youtube + fullscreen issues which may fix this.


Where can you find that 10.2.152.35 version? I only see the 10.2.152.32 version offered on the Adobe test page.

I'm on Linux, so can't test which version you get if you download the latest Windows player.

more options

I cleared the firefox cache and deleted all but a few cookies as suggested by cor-el in the following thread.

https://support.mozilla.com/en-US/questions/789576?s=youtube+videos+won%27t+work&as=s

It solved the problem for me on two up-to-date systems.

more options

Pay attention on the period that you clear the cache. It must be everything.

Cannot be hours or just today.

more options