Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to view yahoomail due to "Automatic page updates causing problems with your screen reader?

  • 1 reply
  • 135 have this problem
  • 16 views
  • Last reply by sellis61

more options

When I login into the yahoo mail following message displayed to me "A'utomatic page updates causing problems with your screen reader?

If you are using a screen reader and having problems using Mail, it might help to disable automatic page updates. Please note, this will also disable chat and text messaging within Yahoo! Mail. You can toggle automatic updates on and off using the link below. 'Disable automatic page updates." When I disable a automatic page updaet link the message displayed to me is as follows: Automatic page updates are disabled Re-enable automatic page updates

When I login into the yahoo mail following message displayed to me "'''A'utomatic page updates causing problems with your screen reader?''' If you are using a screen reader and having problems using Mail, it might help to disable automatic page updates. Please note, this will also disable chat and text messaging within Yahoo! Mail. You can toggle automatic updates on and off using the link below. ''''''Disable automatic page updates'''." ''' When I disable a automatic page updaet link the message displayed to me is as follows: Automatic page updates are disabled Re-enable automatic page updates

All Replies (1)

more options

This started happening when I upgraded to FireFox 4. FireFox three was a dog! What do I do revert back to FireFox 2?!

There's lots of noise about this on the net but no answers from FireFox!? Jeez! I'm using Google Chrome to get to my Yahoo! email. This is a pain. Please fix!!! --and an add-on is NOT a fix!

Keep ignoring this and I'll be forced to switch to Chrome with lots of others.

Please fix as I prefer Yahoo!.

Thanks,