X
Tap here to go to the mobile version of the site.

Support Forum

When I try to update to 3.6 a message comes up that i don't have sufficent privledges?

Posted

Using Mac 0X 10.5.8

Using Mac 0X 10.5.8

Additional System Details

This happened

Every time Firefox opened

This started when...

Trying to upload new version

Installed Plug-ins

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160607 answers
  • Download a new copy of the Firefox program: http://www.mozilla.com/firefox/all.html
  • Trash the current Firefox application to do a clean (re-)install.
  • Install the new version that you have downloaded.

Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.

* Download a new copy of the Firefox program: http://www.mozilla.com/firefox/all.html * Trash the current Firefox application to do a clean (re-)install. * Install the new version that you have downloaded. Your profile data is stored elsewhere in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox Profile Folder], so you won't lose your bookmarks and other personal data.