Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have no menu bar and my address bar is located on my toolbar which I prefer under my menu bar.

  • 1 reply
  • 3 have this problem
  • 25 views
  • Last reply by cor-el

more options

Running win vista Downloaded newest firefox Checked firewalls Checked settings (don't have much)

All Replies (1)

more options

Your More system details list show an old Firefox/3.0.13 version:

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 FBSMTWB

See:


Which version of Firefox did you install?


  • In Firefox 3.6 versions on Windows and Firefox 4 on Windows and Linux it's possible to hide the "Menu Bar" via "View > Toolbars" or via the right-click context menu of a toolbar.
  • Press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily.
  • Go to "View > Toolbars" or right-click the "Menu Bar" or press Alt+V T to select which toolbars to show or hide (click on an entry to toggle the state).

See also: