X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Since updating to Firefox 3.6.15, I can no longer print coupons from SmartSource. The error message is that Java is not detected. The check box is longer showing in the Options/Content of this version of Firefox, so I can not enable it.

Posted
  1. Question

Since updating to Firefox 3.6.15, I can no longer print coupons from SmartSource. The error message is that Java is not detected. The check box is longer showing in the Options/Content of this version of Firefox, so I can not enable it.

Additional System Details

This happened

Every time Firefox opened

This started when...

I updated to version 3.6.15

Installed Plug-ins

  • Default Plug-in
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1040
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24398 answers

Different PC than you used to post here?

If not, you need to update Java to 1.6.0_23.
Java 1.5.0_06 won't work in Firefox 3.6.

Question owner

Same PC as I used to post the question. When I go to the "plug in check" page, it shows I am up to date and it is not disabled.

Java(TM) Platform SE 6 U24 Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers 1.6.0.24