X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

chrome://browser/content/browser.xul

Posted

when I try to open mafia wars with firefox this is what I get: chrome://browser/content/browser.xul

how can i fix this

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • 1.9.0009.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60129.0
  • Office Live Update v1.3
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

More Information

apocolypse 0 solutions 1 answers

Helpful Reply

I had same error, 1st i was running greasemonkey so i disabled it and and it worked ok. turned greasmonkey back on and then just download new version of mwap from playerscripts working ok. looks like version of mwap having issues with change on mafia wars.

Modified by apocolypse

Question owner

did it but no luck still coming up, tried system restore back to prior day when it was working and no such luck.

har99001 0 solutions 2 answers

While turning off Greasemonkey does fix it, but updating mwap and then re enabling Greasemonkey does not. For sure seems like an issue with mwap

EDIT I found this on the mwap forum [FIXED] Zynga Has Changed the IFrame Again

I think Zollipops has changed the way it frames the MW window. MWAP no longer works in Firefox but is somehow working in Chrome. This also affected the BM's that relies on an unframe MW window because unframe no longer works on the new MW window.

Modified by har99001

callingbear 0 solutions 1 answers

I had the same problem. Just needed to reinstall PS MWAP.