X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

"libsmime3.dylib" in use blocks deleting Firefox from Trash

  • No replies
  • 161 have this problem
  • 92 views
Posted

Tried to install the new download of Firefox 3.6.16

When I did, it said it couldn't install because the libsmime3.dylib was in use.

I trashed the Firefox application and profiles folder by dragging box into the Trash.

But when I go to empty trash, the Firefox application will not delete and the same message comes up "libsmime3.dylib" is in use. And then when I click "continue," three of four more "lib" files come up as in use. That leaves Firefox application still in Trash, and I can't install a new version.

Help, please...

Additional System Details

This started when...

I tried to install an upgrade of Firefox

Application

  • User Agent:

More Information

gkoberger 1 solutions 2 answers

Helpful Reply

If you use cisco anywhere connect VPN, you might want to check here:

http://siliconchaos.blogspot.com/2010/08/installing-firefox-4-beta-2-error-on.html

Or try opening terminal and typing: sudo killall vpnagentd

(From http://forums.mozillazine.org/viewtopic.php?f=38&t=1955891)

Modified by gkoberger