X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

pogo games are not loading

Posted

what can i do to fix my pogo games they arent loading pls help

Additional System Details

This happened

Every time Firefox opened

This started when...

i downloaded the new ver of firefox

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60129.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Acrobat Plug-In Version 5.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

Mozilla are aware of the issue in Firefox 3.6.14 and are working on a fix, no timescale but they are planning on a quick release. Firefox 3.6.15 will fix the issue with some Java applets not working, which has caused many Pogo games to stop functioning.

Question owner

SO WHAT DO I DO IN THE MEANTIME I HAD TO PAY 40.00 TO PLAY THE GAMES ON POGO AND NOW CANT PLAY THEM AT ALL PLS ADVISE THANKS

denedlv 0 solutions 2 answers

Find the mozilla firefox 3.5.11 version and download it. It will automatically replace the newer version that does not work with Pogo

Modified by denedlv

Question owner

i cant seem to find that version to download where is it i have serched your site and found nothing

Helper7677 165 solutions 1653 answers

There is a problem with Firefox 3.6.14 crashing Java applets on some sites, especially on pogo.com. See (do NOT post in the following link): https://support.mozilla.com/en-US/forums/contributors/705144#post-10056

As you can see, I have posted a question asking for timing on a release of the corrected version. I suspect the correction will be available within a few days. Developers are already hard at work testing "experimental" builds of the corrected version 3.6.15.

If you must, you can go back to the previous version (Firefox 3.6.13) temporarily. Please take note of the security updates made in version 3.6.14 that are not present in 3.6.13 (see: https://www.mozilla.org/security/known-vulnerabilities/firefox36.html ). According to the first link above, the pushing of updates to Firefox 3.6.14 have been halted, so you should not need to turn off automatic updates.

To install a previous version of Firefox, see the "Previous versions" section of this article:

Although you should not need to do so, see the following, just in case, to protect your bookmarks, passwords, etc.: http://support.mozilla.com/en-US/kb/Backing+up+your+information

TonyE
  • Moderator
1041 solutions 8840 answers

Helpful Reply

You can use 3.6.13, available from http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.13/win32/en-US/ (English US Windows version)

Helpful Reply

my pogo games are not loading 9/18/2011

tvffolope 0 solutions 2 answers

please find out why pogo games do not work on pogo.com website. i have been dealing with this ever since the problem became an issue. i have delete all java on computer and all java on firefox no fix please fix. thanks. this is what it says:

Your game did not load (Cripes!)

Try clearing your cache and reloading your browser. A common cause of this error is when your game is corrupted, so please clear your browsers cache and restart your browser. Pull down the Tools menu and choose "Internet Options"

   Click on the General tab.
   Click on the Delete Files button in the "Temporary Internet Files" section and then click OK when the dialog box appears.
   Click OK to close the Internet Options dialog box.
   Exit your browser.
   Restart your browser.

If this doesn't address the problem, please try again later.

i have done everything HELP PLEASE

Dhrystone 0 solutions 1 answers

Don't bother installing FF 3.5.11. I tried this, and Pogo Games won't even load the Website. My suggestion is to download a secondary browser, like Google Chrome, and play Pogo on there until Firefox develops a fix for this problem.

tvffolope 0 solutions 2 answers

could the problem be with java / java plug ins on firefox?

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1967 answers

To tvffolope and Dhrystone

You have posted replies to a thread that was started over a year ago.

This thread has been locked because of a new feature just added to the Support Forum, that automatically locks a thread if it was originally created over 180 days in the past.

If you need help with Firefox you should ask a new question. You can use this link as a starting point: https://support.mozilla.org/questions/new