X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Changing search engine, but I cannot enter "about:config"

Posted

After installing Bing by accident, I cannot search using the location bar. Searches are redirected to the Bing search engine. I've tried to solve it with the help right here (http://support.mozilla.com/en-US/kb/Searches%20are%20redirected%20to%20another%20site), but I am not able to open about:config. I get the warning message for a few seconds, but then it disappears without entering the configuration.

So, I've got two questions: How can I enter about:config. And how can I change this search engine and delete Bing?

Chosen solution

1) Please enter Troubleshoot Firefox issues using Safe Mode, choose to disable all addons and restart.

2) After that try to follow the steps here and see whether about:config opens.

3) The first step at (2) is to change the Location bar search engine; this is explained again at Search the web from the Address Bar.

Please let us know of further progress on the problem.

Read this answer in context 6

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloadeda programm which included Bing search engine

Installed Plug-ins

  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.0 r22
  • GEPlugin
  • Picasa plugin
  • 4.0.51204.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

More Information

Gryllida 76 solutions 892 answers

Chosen Solution

1) Please enter Troubleshoot Firefox issues using Safe Mode, choose to disable all addons and restart.

2) After that try to follow the steps here and see whether about:config opens.

3) The first step at (2) is to change the Location bar search engine; this is explained again at Search the web from the Address Bar.

Please let us know of further progress on the problem.

Modified by Gryllida

Question owner

Thanks, my problem is solved!