X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to disable formfill so my id and password are not automatically selected

Posted

When I click "sign in" on Google it automatically fills in one of my Google account id's and the associated password. Instead, I would like the id field blank and for the system to auto-suggest what id to fill in based on what i begin to type.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

More Information

Gryllida 76 solutions 892 answers

Helpful Reply

Please see Password manager - Remember, delete and change saved passwords in Firefox and Control whether Firefox automatically fills in forms with your information. Each of these 2 articles explains how to turn off the feature in question.

Let us know whether that helps.

Question owner

Thank you.

Gryllida 76 solutions 892 answers

Helpful Reply

pjcardenas,

If the issue was resolved, please close this thread so that it has a 'solution chosen by...' line at the top.

Thanks!