X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does Firefox open 3 Tabs all the time when I open it? One is my home page but the other 2 are about plug in being installed. How do I make that stop?

Posted

When I double click Firefox to open it, 3 Tabs automatically open. One is my home page but the other 2 are about plug ins being successfully installed. I want for only my home page to open. How do I make this stop?

Additional System Details

Installed Plug-ins

  • Cooliris embedded in a tab
  • nphpclipbook
  • HP Product Detection Plugin
  • npRLCT4Player
  • Office Plugin for Netscape Navigator
  • Yahoo! activeX Plug-in Bridge
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60129.0
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 AmazonToolbar/amznf-2.01 Firefox/3.6.13

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Check the home page setting:

See also this article if necessary:

Question owner

But there aren't any symbols. It's just set to http://www.yahoo.com And every time I open Firefox, it opens with 3 Tabs, one of which IS Yahoo but the other 2 a regarding plug ins being successfully updated. I've even gone as far as to uninstall those plug ins and it still opens with 3. About ready to uninstall Firefox and stay with IE