X
Tap here to go to the mobile version of the site.

Support Forum

hotmail inbox won't load in firefox--HELP--can't access email

Posted

Wow--as soon as I registered with mozilla, I could access my hotmail inbox. What happened??????

Wow--as soon as I registered with mozilla, I could access my hotmail inbox. What happened??????

Additional System Details

Sites Affected

http://bl156w.blu156.mail.live.com/default.aspx?wa=wsignin1.0

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • CouponNetwork Coupon Activator
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r102
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Hanoski 0 solutions 3 answers

Helpful Reply

I have this problem too.

No solution - just added info. When I tried to open hotmail I needed to confirm the security certificate because it wasn't trusted. I did this, but it only brought me to a blank page. I tried using internet explorer to check if hotmail was down. Explorer also asked for a security confirmation, but then brought me to the page properly. Back in Firefox I went to Tools -> Error Console and got the error: WL Workflow not defined, but I don't know what to do with this info. I have had to confirm the security certificate on several other sites, facebook included, but after confirming the certificate I was always able to navigate those sites without any problems.

Any insight would be appreciated. Thanks.

I have this problem too. No solution - just added info. When I tried to open hotmail I needed to confirm the security certificate because it wasn't trusted. I did this, but it only brought me to a blank page. I tried using internet explorer to check if hotmail was down. Explorer also asked for a security confirmation, but then brought me to the page properly. Back in Firefox I went to Tools -> Error Console and got the error: WL Workflow not defined, but I don't know what to do with this info. I have had to confirm the security certificate on several other sites, facebook included, but after confirming the certificate I was always able to navigate those sites without any problems. Any insight would be appreciated. Thanks.

Question owner

The problem seems to be solved on my desktop but now my laptop won't load hotmail inbox through firefox. It works fine with Internet Explorer, which I prefer not to use.

The problem seems to be solved on my desktop but now my laptop won't load hotmail inbox through firefox. It works fine with Internet Explorer, which I prefer not to use.
cor-el
  • Top 10 Contributor
  • Moderator
13065 solutions 119648 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems (live.com): Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

Clear the cache and the cookies from sites that cause problems. * "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites causing problems (live.com): Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]]
Hanoski 0 solutions 3 answers

Thank you! Thank you! Thank you!

Thank you! Thank you! Thank you!
harbour 0 solutions 1 answers

Cor-el -- Many thanks, your suggestions worked and cleared up a couple of other and unrelated issues.

Cor-el -- Many thanks, your suggestions worked and cleared up a couple of other and unrelated issues.
David McRitchie 320 solutions 3091 answers

Since there are a number of users, who have marked all solutions as not working, and possibly the owner who wrote as till having a problem in his last response there are additional possibilities: besides clearing cache, and removing cookies, there is another problem that you may see especially when sites like Google, Yahoo, Hotmail, MSN, etc change their formats and possibly even try to mess up extensions like "Adblock Plus" when they do their work of hiding ads and making things run faster without the additional baggage and bandwidths.

If you are using Adblock Plus and are still having a problem be sure to update all of your filter subscriptions.

GMail entire message content missing (blank) after header title

In Firefox, if you have "Adblock Plus" extension.

  1. "Ctrl+Shift+F" Preferences (or right-click on ABP symbol, and choose preferences)
  2. 'Filters' menu > "Update all subscriptions"

reference:

Since there are a number of users, who have marked all solutions as not working, and possibly the owner who wrote as till having a problem in his last response there are additional possibilities: besides clearing cache, and removing cookies, there is another problem that you may see especially when sites like Google, Yahoo, Hotmail, MSN, etc change their formats and possibly even try to mess up extensions like "Adblock Plus" when they do their work of hiding ads and making things run faster without the additional baggage and bandwidths. If you are using Adblock Plus and are still having a problem be sure to update all of your filter subscriptions. ''GMail entire message content missing (blank) after header title'' In Firefox, if you have "Adblock Plus" extension. # "Ctrl+Shift+F" Preferences (or right-click on '''ABP''' symbol, and choose preferences) # 'Filters' menu > "'''Update all subscriptions'''" ''reference: * https://support.mozilla.com/questions/896267 * https://support.mozilla.com/questions/896331 * http://kb.mozillazine.org/Adblock''

Modified by David McRitchie