X
Tap here to go to the mobile version of the site.

Support Forum

"Open a new tab" is not working in Firefox 3.6.13 on WindowXP NT

Posted

I am no longer able to open new tabs either from the toolbar, menue or + on tab bar. The only way I get a new tab is to right click a url-link and click "open new tab" Hre is my system Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 AskTbARS/3.11.3.15590 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

I am no longer able to open new tabs either from the toolbar, menue or + on tab bar. The only way I get a new tab is to right click a url-link and click "open new tab" Hre is my system Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 AskTbARS/3.11.3.15590 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

Chosen solution

Foxit PDF Creator Toolbar was the source of my problem. Disabling it did the trick for me. Thank you Firefox and Contributors !

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

Just this last week

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 AskTbARS/3.11.3.15590 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

More Information

dgoadby 0 solutions 2 answers

I have been slowly removing relevant add-ons such as NewTabURL and nothing seems to fix this. It is a real PITA so a fix would be much appreciated. FF4 is not an option at this time as too many ad-ons are not yet updated.

I have been slowly removing relevant add-ons such as NewTabURL and nothing seems to fix this. It is a real PITA so a fix would be much appreciated. FF4 is not an option at this time as too many ad-ons are not yet updated.
Shavi 0 solutions 2 answers

Helpful Reply

Uninstall the ASK toolbar from addons and problem ll be solved.

Tools>> addons >> uninstall ASK /Foxit toolbar >> Problem solved

Uninstall the ASK toolbar from addons and problem ll be solved. Tools>> addons >> uninstall ASK /Foxit toolbar >> Problem solved
Gret 0 solutions 1 answers

It worked! Thanks for the help ;-)

It worked! Thanks for the help ;-)
avsie 0 solutions 1 answers

Helpful Reply

I also had this problem, uninstalling ASK toolbar for Foxit fixed the problem for me. Thanks.

I also had this problem, uninstalling ASK toolbar for Foxit fixed the problem for me. Thanks.

Modified by avsie

vijaygos 0 solutions 1 answers

ASK was the culprit for me too. Great find !!

Cheers, Vijaygos

ASK was the culprit for me too. Great find !! Cheers, Vijaygos
doctorpc36 0 solutions 1 answers

Thanks Shavi, removing the ask toolba







Thanks Shavi, Removing the ask toolbar worked for my Firefox 3.6.17. hey should ban the ask toolbar. I didn't give permission for it to install, it just appeared without asking. Anyway thanks for the fix, man!

Thanks Shavi, removing the ask toolba Thanks Shavi, Removing the ask toolbar worked for my Firefox 3.6.17. hey should ban the ask toolbar. I didn't give permission for it to install, it just appeared without asking. Anyway thanks for the fix, man!
rbawri3 1 solutions 1 answers

Chosen Solution

Foxit PDF Creator Toolbar was the source of my problem. Disabling it did the trick for me. Thank you Firefox and Contributors !

''Foxit PDF Creator Toolbar was the source of my problem. Disabling it did the trick for me. Thank you Firefox and Contributors !''