X
Tap here to go to the mobile version of the site.

Support Forum

icons not showing in bookmarks toolbar

Posted

Three questions - can anybody help?

1) Every time I load firefox, my bookmarks toolbar is there, with the correct links, but the little icons associated with them are blank until I click the link and go to the site.

2) Although I have the option turned ON to remember passwords, it is never giving me the option to 'remember password' when I log into things.

3) Firefox used to remember things like email addresses on the log in page of sites like facebook, I would type the first letter and the drop-down would let me choose the email in full from just one letter

I have just upgraded to windows 7, both the above were fine on vista.

Three questions - can anybody help? 1) Every time I load firefox, my bookmarks toolbar is there, with the correct links, but the little icons associated with them are blank until I click the link and go to the site. 2) Although I have the option turned ON to remember passwords, it is never giving me the option to 'remember password' when I log into things. 3) Firefox used to remember things like email addresses on the log in page of sites like facebook, I would type the first letter and the drop-down would let me choose the email in full from just one letter I have just upgraded to windows 7, both the above were fine on vista.

Additional System Details

This happened

Every time Firefox opened

This started when...

First installed

Installed Plug-ins

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Application Basics
Name
Firefox
Version
3.6.13
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
AniWeather
0.8.7
true
{4176DFF4-4698-11DE-BEEB-45DA55D89593}
Modified Preferences
Name
Value
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://uk.yahoo.com/
browser.startup.homepage_override.mstone
rv:1.9.2.13
extensions.lastAppVersion
3.6.13
keyword.URL
http://www.google.com/search?ie=UTF-8&sourceid=navclient&gfns=1&q=
network.cookie.prefsMigrated
true
places.last_vacuum
1298325316
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
12905 solutions 118369 answers
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"
* Make sure that you not run Firefox in (permanent) [[Private Browsing]] mode. * You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed. * You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" * To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Uncheck: [ ] "Automatically start Firefox in a private browsing session"