Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Minnesota state tax forms do not have scroll arrows or bar.

  • 9 replies
  • 4 have this problem
  • 15 views
  • Last reply by cor-el

more options

I have no problem with the tax site for Federal forms using Firefox. I have no problem with the state tax site if I use Internet Explorer.

Chosen solution

"There is no difference in the two images in your reply, they both have arrows and scroll bar that works."

There definitely are differences in the 2 images. I have attached an image below (the one on the left below) with the differences highlighed. The greyed-out top arrow, no bottom arrow, and no "slider" in the portion on the left (scroll bar portion of the first image in my previous post) make the scroll bar un-usable. The portion on the right (scroll bar portion of the second image in my previous post) shows non-greyed arrows at the top and the bottom and a "slider" so that the scroll bar is usable.


"How do you access IE + Tab after I have installed your recommended attachment in your previous answer? Can find no info on Tab Bar or anything helpful."

IE Tab Plus is really a very simple extension. It has one function: open a tab in Firefox and use the Internet Explorer rendering engine to display a web page within Firefox. For that reason, you MUST keep IE updated and use the current version for your own protection and security.

I have attached a second image (the one on the right below) showing:

  1. A copy of the icon in View > Toolbars > Customize that you can drag to your toolbar (after setting the options)
  2. An image of the Status Bar icon, the drop-down instructions that will show when resting the cursor on the Status Bar icon, and the pop-up that will show when right-clicking the Status Bar icon
  3. Images of the settings that I use for each of the four tabs in the IE Tab Plus options window (Tools > Add-ons, click on IE Tab Plus, click Options).

Hope this helps you.

Read this answer in context 👍 0

All Replies (9)

more options

Do you mean a problem with opening PDF forms with the Adobe reader or accessing pages on that website?

more options

The web page does not have scroll bars on the Firefox interface.

I can get it to work with the IE Tab Plus extension (NOTE: You must have IE installed on your system for this extension to work. The extension uses the IE version installed on your system to display the page in a Firefox tab. You must keep IE currently updated.):

more options

I'm not having any problems with a scroll bar not showing on the http://www.taxes.state.mn.us site.

Which page gives that problem?

more options

The problem is accessing pages on the website.

more options

URL: http://taxes.state.mn.us/pages/current_forms.aspx

First attached image is Firefox not using IE Tab Plus.

  • No "slider" in scroll bar
  • Scroll arrows greyed-out

Second attached image is Firefox using IE Tab Plus.

Accessed same page with "plain" Firefox 3.6.13 installed in separate Program Folder, separate Profile with no Extensions or Plugins, same result on that page as first image.

On url http://taxes.state.mn.us/Pages/index.aspx , same as first image.

Modified by Helper7677

more options

There is no difference in the two images in your reply, they both have arrows and scroll bar that works. How do you access IE + Tab after I have installed your recommended attachment in your previous answer? Can find no info on Tab Bar or anything helpful. I will probably use Internet Explorer for that state website because it works with no problem.

more options

Chosen Solution

"There is no difference in the two images in your reply, they both have arrows and scroll bar that works."

There definitely are differences in the 2 images. I have attached an image below (the one on the left below) with the differences highlighed. The greyed-out top arrow, no bottom arrow, and no "slider" in the portion on the left (scroll bar portion of the first image in my previous post) make the scroll bar un-usable. The portion on the right (scroll bar portion of the second image in my previous post) shows non-greyed arrows at the top and the bottom and a "slider" so that the scroll bar is usable.


"How do you access IE + Tab after I have installed your recommended attachment in your previous answer? Can find no info on Tab Bar or anything helpful."

IE Tab Plus is really a very simple extension. It has one function: open a tab in Firefox and use the Internet Explorer rendering engine to display a web page within Firefox. For that reason, you MUST keep IE updated and use the current version for your own protection and security.

I have attached a second image (the one on the right below) showing:

  1. A copy of the icon in View > Toolbars > Customize that you can drag to your toolbar (after setting the options)
  2. An image of the Status Bar icon, the drop-down instructions that will show when resting the cursor on the Status Bar icon, and the pop-up that will show when right-clicking the Status Bar icon
  3. Images of the settings that I use for each of the four tabs in the IE Tab Plus options window (Tools > Add-ons, click on IE Tab Plus, click Options).

Hope this helps you.

Modified by Helper7677

more options

Thank you for your patience. I now agree that the two images in the previous answer are different. This latest answer is getting too complicated for I do not have the IE + Tab in my customize option.

This seems to be the hard way to get my tax forms when all I have to do is open up my Internet Explorer.

Thank you for trying to educate me, but I won't pursue this problem anymore.

more options

There is something going on the http://taxes.state.mn.us/pages/current_forms.aspx page.
If I disable JavaScript then I do not get a scroll bar.
If JavaScript is enabled then a scroll bar appears a short time after the loading has finished.

Inline CSS code on that page:

/* hide body scrolling (SharePoint will handle) */
body {
 height:100%;
 overflow:hidden;
 width:100%;
}