X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open a new tab in firefox I get a Bing search. I do not want that. I tried to disable it in addons but bing bar is not there.

Posted

I don't want any bing "stuff" on my system. Is this possible?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • HP Product Detection Plugin
  • npmnqmp 989898989877
  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.8.0.0
  • np-mswmp
  • npdnu
  • npdnupdater2
  • BitCometAgent v1.07 for Firefox
  • getplusplusadobe16244
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Google Update
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Office Live Update v1.5
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Version 1.1.6, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.21022; .NET CLR 3.5.30729) SearchToolbar/1.2

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24404 answers

Try uninstalling the Search Toolbar 1.2 extension. That is how you got Bing.
https://support.mozilla.com/en-US/kb/Uninstalling+add-ons#How_to_uninstall_extensions_and_themes

Question owner

Did that before I asked the question. Explored "help" extensively.

I do not see a bing addon or extension.

It must be hidden or under some other name.

Thanks.

kamouloz 0 solutions 4 answers

I had the same problem and this was due to a toolbar. To determine the problem, at the opening of my new tab, I used "page informations" in the "Tools" menu, and pop-ups, I clicked on "Medias", which my given the name of the toolbar in question through the visible url. If you want to keep the toolbar in question, one can use the addons NewTabURL

kamouloz 0 solutions 4 answers

Even easier to find what is the toolbar that is the problem. In the new tab page that displays the Bing, was an icon in the upper left that symbolizes the toolbar and it was also in the top right, a link to remove the option of a new tab displaying page undesired. Just click to remove the action :).