X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Backend exited with error 1

Posted

Firesheep won't capture - under Start Capturing button is "Backend exited with error 1" message

Additional System Details

This happened

Just once or twice

This started when...

Today just downloaded Firesheep

Installed Plug-ins

  • Shockwave Flash 10.0 r32
  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.8.0.0
  • Citrix ICA Client Plugin (Win32)
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.51204.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3201 solutions 24439 answers

Sorry, we don't provide support for Firesheep in this forum.