X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I'm trying to login to facebook and it's telling me,"Cookies are not enabled on your browser. Please adjust this in your security preferences before continuing." What does this mean and how do I fix it?

Posted

I did what the help area told me to do and it still isn't allowing me to enable cookies.

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 3.0.40818.0
  • Bing Bar
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Gryllida 76 solutions 892 answers

Enable and disable cookies that websites use to track your preferences should work... if it doesn't, you may try

  1. Websites say cookies are blocked - Unblock them and
  2. if 1 doesn't help, then possibly see How to fix preferences that won't save if that's the case.
Gryllida 76 solutions 892 answers

Please let us know how that helps.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96798 answers

Some security software (firewall) can also block cookies, so if the settings in Firefox are OK then have a look in the settings for Firefox in your security software.