X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Everytime I open a new tab it comes up with Yahoo, how do I make it so a blank page opens when I open a new tab?

Posted

How do I make it so a blank page opens when I open a new tab?

How do I make it so a blank page opens when I open a new tab?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • Garmin Communicator Plug-In 2.9.2.0
  • GEPlugin
  • Picasa plugin
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java Plug-in 1.4.2_18 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

More Information

kanderson 0 solutions 1 answers

Helpful Reply

I had the same problem, in fact, I'm one of the people who clicked, "I have this problem, too!" I used to have blank tabs when I would open them, but I downloaded some shady software that I didn't know had add-ons! I tried the "about:config" method and messed around with some of those things but nothing happened. After deleting and reinstalling firefox it still happened, and after doing a computer wide search of 'Ya' or 'yahoo' it came up empty. That told me it's combined with some other program or it's under a different name completely. When I would open a new tab, the url would come up something like: www.click.1.3.yahoo.com/tab_search_000,00.03 blah blah blah. toward the end of the string though, the word "Freeze" appeared. So I went back to my control panel and looked for the word freeze in anything, even as the host site. I FOUND IT! It was some net assistant bug that downloaded off of some other software I had running. Hope this helps some of you! -Kayl PS. even if your word isnt freeze, it may be something else worth searching in your control panel :)

I had the same problem, in fact, I'm one of the people who clicked, "I have this problem, too!" I used to have blank tabs when I would open them, but I downloaded some shady software that I didn't know had add-ons! I tried the "about:config" method and messed around with some of those things but nothing happened. After deleting and reinstalling firefox it still happened, and after doing a computer wide search of 'Ya' or 'yahoo' it came up empty. That told me it's combined with some other program or it's under a different name completely. When I would open a new tab, the url would come up something like: www.click.1.3.yahoo.com/tab_search_000,00.03 blah blah blah. toward the end of the string though, the word "Freeze" appeared. So I went back to my control panel and looked for the word freeze in anything, even as the host site. I FOUND IT! It was some net assistant bug that downloaded off of some other software I had running. Hope this helps some of you! -Kayl PS. even if your word isnt freeze, it may be something else worth searching in your control panel :)
cor-el
  • Top 10 Contributor
  • Moderator
14852 solutions 134636 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]]
tdwellik@yahoo.com 0 solutions 1 answers

Helpful Reply

SIMPLEST WAY TO FIX IT!!

  • click the Firefox button in the top right corner of the screen
  • go to add-ons
  • click extensions
  • disable the one that has the word freeze in it
  • restart Firefox
  • should be good to go!!!

your welcome

SIMPLEST WAY TO FIX IT!! * click the Firefox button in the top right corner of the screen * go to add-ons * click extensions * disable the one that has the word freeze in it * restart Firefox * should be good to go!!! your welcome