X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Tab searching, when I click for a new tab it automatically comes up with yahoo search which is not my default search engine. How do I change this?

Posted

As above, when I click on a new tab it automatically comes up with yahoo search.

I don't want it to do this and cannot find how to change it.

It may have come about when I was downloading some software, I am not sure. I certainly didn't intentionally make it happen.

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 12.0.1.633
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • 4.0.51204.0
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Gryllida 76 solutions 892 answers

Helpful Reply

Firefox's behavior is to open a blank page when you open a new tab. Your issue is most likely caused by one of the add-ons you have. Please see here: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Question owner

Gryllida, thank you so very much. Problem solved.

Gryllida 76 solutions 892 answers

Helpful Reply

The issue seems to have been resolved.

davidkimpollard@netspace, please close the thread so that 'solution chosen by....' line appears at the top.

Thanks!