X
Tap here to go to the mobile version of the site.

Support Forum

how do i turn off the warning: due to mozilla's security features, a link was blocked?

Posted

the error message was: Security Error

the error message was: Security Error

Additional System Details

This happened

Every time Firefox opened

This started when...

not sure

Installed Plug-ins

  • IE Tab 2 Plug-in for Mozilla/Firefox
  • nphpclipbook
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 d161
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Fun Web Products Plugin Stub for 32-bit Windows
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 3.0.40818.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • MyFunCards Plugin Stub for 32-bit Windows
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Rhapsody Player Engine Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 AskTbMMG/3.9.1.14019 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

roachcraft 0 solutions 3 answers

Most useless support forum on the entire internet.

Most useless support forum on the entire internet.
Castaign 0 solutions 1 answers

Helpful Reply

I have been having the same problem and just found the root cause and solution.

This is likely caused by the Web Fixer add on. If you have this add on installed, you should have a small icon on the bottom right corner of Firefox (next to the authentication padlock icon) that says Fix. Click this to access the Web Fixer menu and choose Quick Settings --> Change Settings --> Other Options tab. Uncheck the box labeled "Show message on security errors."

You may need to restart Firefox for the fix to work.

Hope this helps, this problem was driving me nuts!

I have been having the same problem and just found the root cause and solution. This is likely caused by the Web Fixer add on. If you have this add on installed, you should have a small icon on the bottom right corner of Firefox (next to the authentication padlock icon) that says Fix. Click this to access the Web Fixer menu and choose Quick Settings --> Change Settings --> Other Options tab. Uncheck the box labeled "Show message on security errors." You may need to restart Firefox for the fix to work. Hope this helps, this problem was driving me nuts!
bourbonface 0 solutions 3 answers

It's driving me nuts too but I see no such option when exploring the options menu of the addon

It's driving me nuts too but I see no such option when exploring the options menu of the addon
cor-el
  • Top 10 Contributor
  • Moderator
14943 solutions 135586 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes